Stuck on loading after doing netherworld

So this is the story I was completing a quest but I found I was stuck loading but I had entered the world, but I was still loading and the loading had a glitch Continuously.

This is actually my 2nd phone play on cellpone model Samsung S M -A015F/DS
Ram= 2GB
cpu= Unknown

I have a lot of it on my cellphone and the glitches I can’t take pictures of because the glitches I get vary so much!

It looks normal but I’m stuck after doing nether and glitch on fishing world (Glowing) here so, this only happens to a cellphone with 2GB ram

here’s my unconfirmed 3 reasons:

  1. Your phone is lagging off
  2. Probably has many photos/apps/ app tabs or if your phone is old
  3. wifi lag?

Q: have you tried resetting ur phone? – did u erase the running app via app tabs? – did u check ur storage ?-- reset router

If you did enter the portal together with your friend AT THE SAME TIME, then the “infinite looping” glitch would occur.
This is why I’d ask my teammates to enter 1 by 1, before doing SB/Nether

Other than that case, I do not know. Maybe it’s the problem with your phone/server you are in at that time.

The second cellphone storage has enough space to store games, I use data, this android does have 2gb ram but it’s still stable

I m doing solo :space_invader: on netherworld

Might have something to do with your internet. Have you tried checking your internet connection?

My connection is excellent not have problem

im not a it or smth, but it might be because of the background apps that is still running, or sometimes data gets slower without notice.