Can't play PW without a vpn

Ok, so I have a question, why can’t I play PW without a VPN. No, I have not been IP banned.
This started happening about a year ago.

What does “not being able to play” look like? Do you get a connection / login error?
What platform do you play on?
Could the country/region you live play a role in this?

Welcome to the forums btw!


Could you send a screenshot so that they could determine the problem easier


The issue could be with your internet service provider. When I’m using college Wi-Fi, I have to connect my phone to a VPN to play Pixel Worlds on it. I couldn’t tell you why that is though, unfortunately.


Thanks for welcoming me!

I mainly play on PC and I don’t think it’s because of my country.


hello, here’s a screenshot


Yeah that might be the case, because if I try playing on my phone with mobile data It works.

My two options

1.) Your WiFi might be offline (No connection, Secured) or such.

2.) I guess PW isn’t available to some countries. What country are you in?

Which country are you from? Is it possible that there’s censorship?


I don’t think it’s because of my country because there are people who play from my country. I think it’s my WI-FI’s fault because this kinda started happening after we changed our internet provider.

Try turning the router off for like 10 minutes, then turn it on again.


Most likely its my internet providors fault because this all started happening after I switched my internet providor.

That doesn’t work I’ve tried some stuff already like changing my DNS server, turning my router on and off but the only thing that worked was a VPN.

Have you tried playing on other devices using the same wifi?

Yes I have, ive tried playing on my phone with the samewifi and the same thing pops up. Then I tried using mobilee data and then it worked so most likely its my internet. But I havee no idea why its even happening in the first place

Possible that hes normal internet is blocking Ports related to PW, then he requires to use VPN … this is just assumption.

Possible internet provider is blocking PW ports, then u need request to open those ports from your internet provider.

Now only need some details what ports are required for PW to work.

@Starfire1174 can you please move this thread to the help section, thanks.


The issue is with your WIFI settings or your internet provider in that case.

This happens to me as well, but only at the wifi at my job. It tends to be disabled at schools as well. Same for growtopia